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Introduction

Important Notice

 The contents of this document and the specifications of this product are subject to change without notice.

 Brother reserves the right to make changes without notice in the specifications and materials contained 
herein and shall not be responsible for any damages (including consequential) caused by reliance on the 
materials presented, including but not limited to typographical and other errors relating to the publications.

 Screen images in this document may differ depending on your computer's operating system, your product 
model, and software version.

 Before using the label printer, make sure you read all the documents included with the printer for 
information about safety and operation.

 The printer shown in the illustrations may be different from your printer.

 The available supplies may vary depending on the country.

Available Manuals

Visit the Brother support website at support.brother.com and click Manuals on your model page to download 
the latest manuals.

1 Printed manual in the box
2 PDF manual on the Brother support website

Product Safety Guide 1 This guide provides safety information; read it before you use the 
printer.

Quick Setup Guide 1 This guide provides basic information about using the printer.

User's Guide 2 This guide provides additional information about the printer settings 
and operations, troubleshooting tips, and maintenance instructions.

http://support.brother.com/
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Symbols Used in This Guide

The following symbols are used throughout this guide:

Indicates a potentially hazardous situation which, if the product is handled without 
following the warnings and instructions, could result in death or serious injuries.

Indicates a potentially hazardous situation which, if not avoided, may result in minor 
or moderate injuries.

IMPORTANT Indicates information or directions that should be followed. Ignoring them may result 
in damage, or failed operations.

Note Indicates notes that provide information or directions that can help you better 
understand and use the product more efficiently.

WARNING
CAUTION
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General Precautions
DK Roll (DK Label and DK Tape)

 Use only genuine Brother accessories and supplies (with ,  marks). DO NOT use any 
unauthorised accessories or supplies.

 If the label is attached to a wet, dirty, or oily surface, it may peel off easily. Before applying the label, 
clean the surface to which the label will be applied.

 DK Rolls use thermal paper or film that can fade in colour or peel off surfaces if exposed to ultraviolet 
light, wind, or rain.

 DO NOT expose the DK Rolls to direct sunlight, high temperatures, high humidity, or dust. Store in a 
cool, dark place. Use the DK Rolls soon after opening the package.

 Scratching the printed surface of the label with your finger nails or metal objects, or touching the printed 
surface with damp or wet hands can cause the colour to change or fade.

 DO NOT apply labels to any persons, animals, or plants. In addition, never apply labels to public or 
private property without permission.

 As the end of the DK Roll is designed to not adhere to the label spool, the last label may not be cut 
correctly. If this happens, remove the remaining labels, insert a new DK Roll, and reprint the last label.

Note: To account for this, the number of DK Labels included on each DK Roll may be more than indicated 
on the package.

When a label is removed after being applied to a surface, a portion of the label may remain applied.

 Prior to using CD/DVD labels, be sure to follow the instructions in your CD/DVD player’s instruction guide 
regarding applying CD/DVD labels.

 DO NOT use CD/DVD labels in a slot loading CD/DVD player.

 DO NOT peel off the CD/DVD label once it is applied to the CD/DVD, a thin surface layer may come off, 
resulting in damage to the disc.

 DO NOT apply CD/DVD labels to CDs/DVDs designed for use with inkjet printers. Labels peel off these 
discs easily and using discs with peeling labels can result in loss or damage of data.

When applying CD/DVD labels, use the applicator included with the CD/DVD label rolls. Failure to do so 
could cause damage to the CD/DVD player.

 Users shall take full responsibility for applying CD/DVD labels. Brother accepts no responsibility for any 
loss or damage of data caused by the inappropriate use of CD/DVD labels.

 Be careful not to drop the DK Roll.

 DK Rolls use thermal paper and thermal film. Both the label and print will fade with sunlight and heat.
DO NOT use DK Rolls for any outdoor use that requires durability.

 Depending on the area, material, and environmental conditions, the label may unpeel or become 
irremovable, or the colour of the label may change or be transferred to other objects. Before applying the 
label, check the environmental conditions and the material. Test the label by affixing a small piece of it 
to an inconspicuous area of the intended surface.
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Basic Operations I
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Parts Description 1

Front 1

 

Set Up the Label Printer 1

1 Feed Button

2 Cutter Button

3 Editor Lite Button

4 Power Button

5 Status LED

6 Editor Lite LED

7 DK Roll Compartment Cover

8 Label Output Slot

2

5

43

6

1

7

8
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1
Rear 1

1 USB Port

2 AC Power Port

1
2
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1
Connect the Power Cord 1

Connect the AC Power Cord to the printer. Then, plug the AC Power Cord into an electrical socket.
 

IMPORTANT

Do not use your printer in areas where the power source voltage is different from the printer's specified 
voltage. For more information, see Product Specifications on page 50.
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Load the DK Roll 1

a Hold the printer by the front, and firmly lift the DK Roll Compartment Cover to open it. 

b  Place the DK Roll into the Roll Spool Guide (1).
• Make sure that the Roll Spool Arm (2) is inserted firmly in the Roll Spool Guide.
• Make sure the Stabiliser (3) slides into the notch of the printer.

c Thread the DK Roll through the printer.
• Align the edge of the DK Roll with the upright edge of the Label Output Slot.
• Check that the DK Roll is threaded straight so that the labels will not be skewed.

• Push the first label through the Label Output Slot until the end comes out of the Slot as shown.

1

2

3
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1
d  Close the DK Roll Compartment Cover.

IMPORTANT

• Do not leave any printed labels in the printer. Doing so will cause the labels to jam.

• When not in use, remove any DK Rolls from inside the printer and close the DK Roll Compartment Cover 
to prevent dust and debris from accumulating in the printer.
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1
Turn Power On/Off 1

On: Press the Power ( ) Button to turn the printer On. The Status LED turns green.

IMPORTANT

• If the DK Die-cut Label is installed, the end of the label will be aligned automatically after you press the 
Power Button.

• If a different label is set, press the Feed ( )  Button to align the end of the label.

Off: Press and hold the Power ( ) Button again to turn the printer Off.
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2
Install the Printer Driver and Software on a Computer 2

To print from your Windows computer or Mac, install the printer driver, P-touch Editor, and other applications 
on your computer.

Software for Windows: 
Printer Driver, P-touch Editor, P-touch Address Book, P-touch Update Software

Software for Mac: 
Printer Driver, P-touch Editor, P-touch Update Software

Note
If the computer is not connected to the Internet, see Install the Printer Driver and Software on a Computer 
not connected to the Internet on page 11.

a Visit install.brother and download the Software Installer for the latest software and manuals.

b Double-click the downloaded EXE file (for Windows) or DMG file (for Mac), and follow the on-screen 
instructions to proceed with the installation.

c Close the dialog box when the installation is complete.

Connect the Label Printer to a Computer 2

You can connect the printer to a Windows computer or Mac via a USB cable.

a Make sure the printer is turned Off before connecting the USB cable.

b Connect the USB cable to the USB Port on the back of the printer, and then to your computer.

c Turn the printer On.

Print Using a Computer 
(P-touch Editor) 2

http://install.brother
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Print from a Computer 2

Available Applications 2

To use the printer effectively, a number of applications and functions are available.

You must install the printer driver to use these applications.

Visit install.brother and download the installer for the applications and printer driver. 

Application Windows Mac Features

P-touch Editor r r

Designs and prints custom labels with built-in drawing tools, 
text using different fonts and styles, imported graphic 
images, and barcodes.

P-touch Library r

Manages and prints P-touch Editor templates.

You can use P-touch Library to print templates.

This application is installed with P-touch Editor.

P-touch Update Software r r Updates software to the latest version.

P-touch Address Book r Prints address labels using an address database.

http://install.brother
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Create Labels from Your Computer 2

There are various methods for printing with this printer.

The following describes the procedure for printing from a computer using P-touch Editor or P-touch Address 
Book.

a Start P-touch Editor or P-touch Address Book, and then open the document you want to print.

b Create a label design.

c Check the cutting options.

d Select File > Print or click the Print icon.

Cutting Options 2

The cutting options allow you to specify how the item is fed and cut when it is printed. Use the printer driver 
to select the cutting option when printing from the computer.

Auto Cut Cut at End Image

No Yes

 

No No

 

Yes Yes or No

 

ABCABC

ABCABC

ABC
ABC
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Attach Labels 2

a Peel the backing from the label.

b Position the label, and then press firmly from top to bottom with your finger to attach the label.

Note
Labels may be difficult to attach to surfaces that are wet, dirty, or uneven. The labels may peel off easily 
from these surfaces.

Install the Printer Driver and Software on a Computer not connected to the 
Internet 2

a On a computer connected to the Internet, visit support.brother.com, select your model, and open the 
Downloads page.

b Select the operating system of the computer not connected to the Internet.

c Download the files you need. 

IMPORTANT

You must download at least the Printer Driver and P-touch Editor to the computer to use the printer.

Windows

• Do not use the Software/Document Installer as it needs an active Internet connection.

• Download each type of software individually, for example: the Printer Driver or P-touch Editor.

Mac

Download the Full Software Package.
 

d Copy the downloaded EXE file (for Windows) or DMG file (for Mac) from the Downloads folder onto 
removable media (for example, a USB flash drive or CD-ROM).

e Copy the downloaded files from the removable media onto the computer not connected to the Internet.

f Double-click the downloaded files, and follow the on-screen instructions to proceed with the installation.

g  Close the dialog box when the installation is complete.

support.brother.com
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To use your label printer with your computer, install P-touch Editor and the printer driver.

For the latest drivers and software, visit support.brother.com and go to your model's Downloads page.

For Windows 3

Starting P-touch Editor 3

a Start the P-touch Editor .

 For Windows 7:

Click Start > All Programs > Brother P-touch > P-touch Editor 5.2, or double-click the P-touch 
Editor 5.2 shortcut icon on the desktop.

 For Windows 8/ Windows 8.1:

Click P-touch Editor 5.2 on the Apps screen or double-click the P-touch Editor 5.2 icon on the 
desktop.

 For Windows 10:

Click Start > P-touch Editor 5.2 under Brother P-touch, or double-click the P-touch Editor 5.2 icon 
on the desktop.

b When P-touch Editor starts, select whether you want to create a new layout or open an existing layout.

Note
To change how P-touch Editor functions when it starts, click Tools > Options in the P-touch Editor menu 
bar to display the Options dialog box. On the left side, select the General heading, and then the setting 
you want in the Operations list box under Startup Settings. The factory setting is Display New View.

 

How to Use P-touch Editor 3

http://support.brother.com/
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c Select one of the displayed options:
 

1 To create a new layout, double-click New Layout, or click New Layout and then click → .

2 To create a new layout using a preset layout, double-click a category button, or select a category 
button and then click →.

3 To connect a preset layout to a database, select the check box next to Connect Database.

4 To open an existing layout, click Open.

2

1

3

4
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Printing with P-touch Editor 3

 Express mode

This mode allows you to quickly create layouts that include text and images.
 

Configure the Printing Settings in the Print screen before printing. 
To print, click File > Print from the menu bar or click the Print icon. 

 Professional mode

This mode allows you to create layouts using a wide-range of advanced tools and options.
 

Configure the Printing Settings in the Print screen before printing. 
To print, click File > Print from the menu bar or click the Print icon (A).

In addition, click the Print icon (B) to start printing without changing the printing settings.

B

A
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 Snap mode

This mode allows you to capture all or a portion of your computer screen display, print it as an image, and 
save it for future use.

a Click the Snap mode selection button.
The Description of Snap mode dialog box appears.
 

b Click OK.
The Snap mode palette appears.
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For Mac 3

Start P-touch Editor 3

Double-click Macintosh HD > Applications, and then double-click the P-touch Editor application 

icon.

Note
When using a Mac, you cannot transfer label data created using P-touch Editor to the printer.

 

When P-touch Editor starts, select whether you want to create a new layout or open an existing layout.
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Operation modes 3

 Standard mode

This mode allows you to create labels with text and images.

The Standard mode consists of the following sections:

1 Toolbar

2 Label Inspector

3 Database Connection Area

4 Object Inspector

5 Layout Window

1

2

3 45
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4

With P-touch Editor Lite, you can quickly create various simple label layouts without installing any drivers or 
software.

a Turn the printer On.

b Press and hold the P-touch Editor Lite Button until the green LED above it is lit.

c Connect the USB Cable to your computer. After the USB Cable has been connected, a dialog box 
appears on your computer screen. The screens may differ depending on your operating system.

d Start P-touch Editor Lite by double-clicking PtLite10.

Layout Window

1 Command Toolbar

2 Properties Toolbar

3 Label View

How to Use P-touch Editor Lite (Windows 
only) 4

3

2

1
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1 Command Toolbar

2 Properties Toolbar

Icon Function

Displays the new label creation screen.

Opens a saved file with P-touch Editor Lite.

Saves the data to your computer, but not to the printer.

Inserts a new text box (useful when creating labels containing both single and multiple lines of text).

Inserts an image into your label.
From file: Inserts an image stored on your computer.
Screen capture: Inserts the selected area of the computer screen as a graphic.
Symbol: Inserts one of your computer's built-in symbols.

Inserts a frame.

Opens the label in P-touch Editor instead of P-touch Editor Lite. The printer driver and P-touch Editor must 
be already installed.

Displays the menu.
The menu includes all P-touch Editor Lite functions.

Minimises P-touch Editor Lite.

Exits P-touch Editor Lite.

Icon Function

Click  to change the font.

Click  to specify the font size.

You can adjust the font size up or down one level by clicking  or .

/
Specifies the font style:

/  Bold /  Italic 

/  Underline

Specifies the alignment of text in a text box.

Sets the width of the label. Click  to automatically detect the width of the inserted label.

 
Sets the length of the label. Click  to automatically adjust the length of the label to 
accommodate the entered text.
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3 Label View

Changes the label direction to vertical.

Click  to set the zoom factor for the Label View.

You can also change the zoom factor by clicking  or .

Click  to print normally or  to print with options. 
Auto Cut: Each label is automatically cut after printing.
Cut at end: Cuts labels after the last label is printed.
Copies: Prints multiple copies of a label.

Display Function

This label view is displayed when the software is started. The label width currently 
set is displayed on the left of the label image. When "Auto" is shown on the right, the 
label length is automatically adjusted to the text length.

To manually change the label length and width, move the pointer to the label area's 
border, and then drag it when the blue line appears.

To adjust the size of the P-touch Editor Lite window, move the pointer over an edge 
of the window and drag it when the pointer changes to an arrow.

Guidelines are sometimes displayed when moving objects. They are shown when 
the object is aligned at the left, right, top, or bottom edge of the Printable area, or in 
the centre. In the illustration on the left, the guidelines indicate that the object is 
centred at the top edge of the label.

Inserted text boxes, images, and frames are treated as objects. Objects are 
surrounded by handles (indicated by eight blue points). 

Indicates that an object is selected.

The pointer changes to an arrow when moved over a handle. Drag the handles to 
change the object's size.

To move objects, drag them when the pointer changes to a crosshair. For text 
objects, the pointer only changes to a crosshair over the border of the object.

Icon Function
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Right-click in the layout view area to select and execute the following menu items.

Other Functions (right-click to view)

Menu Do this

Undo
Redo

Click Undo to undo the last operation.
Click Redo to redo the last operation.

Cut
Copy
Paste

Select the text area (or object) that you want to cut or copy and select Cut or Copy. 
Click in the destination area and select Paste.

Margins The function is not available for this model.

Insert Click Insert, and do one of the following:

• Select Text box to insert text into the label.

• Select From File to insert an image stored on your computer.

• Select Screen Capture to select and insert an area of the computer 
screen.

• Select Symbol to insert one of your computer's built-in symbols.

• Select Frame to insert one of P-touch Editor Lite's built-in frames.

Direction Select the text object and click either Horizontal Text or Vertical Text to change the 
direction of the text.

Numbering Select the number or letter within your text and click Numbering to insert an 

incremented number or letter on each label. Click  to the right of the Print button 
and click Print Options. Select the Numbering box and enter the number of labels 
for printing in the Count field. Click the Print button.

Change Image Select the image and click Change Image to replace the current image with a 
different image.

Rotate Rotate objects to 0°, 90°, 180° or 270°.

Order Select one of the objects and click Order, then select Bring to Front, Send to Back, 
Bring Forward, or Send Backward to set the order of each object in the layer.

P-touch Editor... Open the label in P-touch Editor instead of P-touch Editor Lite. The printer driver and 
P-touch Editor must be already installed.

Options Click Options.
Select either millimeters (mm) or inches (in) to set the measurement unit setting. 
Select the P-touch Editor Lite language. Restart the application to apply the new 
selected "Language".
Select either Display New Value after Printing or Reset to Original Value after 
Printing to set the numbering option.

Brother Solutions Center Click Brother Solutions Center to go to the website for assistance and information.

About... Click About to learn about the P-touch Editor Lite version.

Exit Click Exit to exit P-touch Editor Lite.
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This section describes how to efficiently create labels from contacts using the P-touch Address Book. The 
screens may differ depending on your operating system.

(P-touch Address Book is not supported in some languages.) 

Start the P-touch Address Book 5

a Start the P-touch Address Book .

 For Windows 7:

Click Start > All Programs > Brother P-touch > P-touch Address Book 1.3, or double-click the 
P-touch Address Book 1.3 shortcut icon on the desktop.

 For Windows 8/ Windows 8.1:

Click P-touch Address Book 1.3 on the Apps screen or double-click the P-touch Address Book 1.3 
icon on the desktop.

 For Windows 10:

Click Start > P-touch  Address Book 1.3 under Brother P-touch, or double-click the P-touch  
Address Book 1.3 icon on the desktop.

b When the P-touch Address Book is launched, the Startup dialog box appears, which allows you to create 
new contacts, or import Outlook contacts and CSV formatted data.

How to Use the P-touch Address Book 
(Windows only) 5
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c In the Startup dialog box, specify the P-touch Address Book operation you want to perform and click the 
OK button.

When Create a New Contact is selected, the New Contact dialog box appears.

When Import Contacts from a CSV File or Import Contacts from Outlook is selected, you can 
import contacts in other formats.

 Click the Open Help... button to open the P-touch Address Book Help files.
The P-touch Address Book Help offers detailed information on available features and explains how 
to use the P-touch Address Book.
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 Layout Window 

The Layout Window consists of the following sections:

1 Menu Bar
Commands are categorised under each menu (File, Edit, View, Layout and Tools) according to their 
functions.

2 Standard Toolbar
Provides a group of frequently used commands (such as New Contact, Edit Contact, Find or Print).

3 Text Toolbar
Used to adjust text attributes such as font size and alignment for text formatting. 

4 Layout Style Selection View
Displays layout styles stored in the folder.

5 Layout Work Area
Used to display or edit a layout that uses the layout style in the Layout Style Selection view.

6 Contact List Combo Box
Displays the contact list that is currently specified. You can choose from Personal, Business, Other1, 
Other2 and Other3.

7 Index Tab
You can search within the field in Record View. Click Tools > Sort to open the Sort dialog box, and 
specify the field you want using Key1.

8 Record View
Displays the contact data in each field. The data can also be edited (added, deleted, or modified).

1

2

3

4

6

8

5

7
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Create a New Contact 5

This section explains how to create a new contact.

a Click File > New Contact, or click the New Contact  button.

The New Contact dialog box appears.

b Enter the new contact information.

1

2
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1 New Contact Form Toolbar
The following commands are categorised in the menu:

2 Contact Form
Used to enter each item, such as name, address, phone number, company information, and email 
address for the new contact.

c When you finish entering the data, click the Save and Close  button to store.

Icon Button Name Function

Previous Displays the previous contact.

Next Displays the next contact.

New Contact Displays the form window for a new contact.

Delete Contact Deletes the contact that is currently selected.

Image Allows you to insert an image for a contact from a file or a 
camera currently connected to the computer.

The following file types are supported:

• Bitmap (*.bmp, *.dib)

• JPEG file (*.jpg, *.jpeg)

• TIFF file (uncompressed) (*.tif)

• GIF file (*.gif)

• Icon (*.ico)

• Windows Meta File (*.wmf, *.emf) (Image adjustment is not 
allowed.)

• PNG file (*.png)

Save and Close Saves the contact and closes the New Contact dialog box.
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This program allows you to manage and print P-touch Editor templates.

Start P-touch Library 6

 For Windows 7:

Click Start > All Programs > Brother P-touch > P-touch Tools > P-touch Library 2.3.

 For Windows 8 / Windows 8.1:

On the Apps screen, click P-touch Library 2.3.

 For Windows 10:

Click Start > P-touch Library 2.3 under Brother P-touch.

When P-touch Library starts, the Main window appears.

Main window 6

 

1 Menu Bar
Provides access to all available commands, which are grouped under each menu title (File, Edit, View, 
Tool, and Help) according to their functions.

2 Toolbar
Provides access to frequently used commands.

3 Folder List
Displays a list of folders. When you select a folder, the templates in the selected folder appear in the 
templates list.

How to Use P-touch Library 
(Windows only) 6

2

3

1

4

5
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4 Templates List
Displays a list of the templates in the selected folder.

5 Preview
Displays a preview of the templates selected in the templates list.

Explanations of the Toolbar Icons

Icon Button name Function
 

Open Opens the selected template.

 

Print Prints the selected template with the printer.

 

Search Allows you to search for templates registered to P-touch Library.

 

Display Style Changes the file display style.
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Open and Edit Templates 6

Select the template you want to open or edit, and then click Open.
 

The program associated with the template launches, allowing you to edit the template.
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Print Templates 6

Select the template you want to print, and then click Print.
 

The connected printer prints the template.
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Search for Templates 6

You can search for templates registered to P-touch Library.

a Click Search.
The Search dialog box appears.
 

b Specify the search criteria.
The following search criteria are available:

c Click Begin Search.
The search begins and the search results are displayed.

Settings Details

Multiple Parameters Determines how the program searches when multiple criteria are specified. If you select 
AND, the program searches for files that satisfy all of the criteria. 
If you select OR, the program searches for files that satisfy any of the criteria.

Name Search for a template by specifying the file name.

Type Search for a template by specifying the file type.

Size Search for a template by specifying the file size.

Date Search for a template by specifying the file date.
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d Close the Search dialog box.
To confirm the search results, click Search Results in the folder view.

Note
You can register templates to P-touch Library by dragging and dropping them into the All Contents folder 
or to the folder list. You can also configure P-touch Editor to register templates to P-touch Library 
automatically, using the following procedure:

1 From the P-touch Editor menu, select Tools > Options.

2 In the Options dialog box, click General > Registration Settings.

3 Select the timing for registering templates created with P-touch Editor, and then click OK.
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The software can be upgraded to the latest available version using the P-touch Update Software.

Note
• The actual software and the contents of this manual may differ.

• Do not turn off the power when transferring data or updating firmware.
 

Update P-touch Editor and P-touch Address Book (Windows 
only) 7

IMPORTANT

Before updating P-touch Editor and P-touch Address Book, install the printer driver. 
 

a Start the P-touch Update Software.

 For Windows 7:

Double-click the P-touch Update Software icon.

Note
The following method can also be used to start P-touch Update Software:

Click Start > All Programs > Brother P-touch > P-touch Update Software.
 

 For Windows 8 / Windows 8.1:

Click P-touch Update Software on the Apps screen or double-click P-touch Update Software on 
the desktop.

 For Windows 10:

Click Start >  Brother P-touch > P-touch Update Software, or double-click P-touch Update 
Software on the desktop.
 

How to Update P-touch Software 7



How to Update P-touch Software 

35

7

b Click the Computer software update icon.
 

c Select the Printer and Language, select the check boxes next to P-touch Editor and P-touch Address 
Book, and then click Install.
 

d A message appears indicating that the installation has finished.
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Update the Firmware 7

IMPORTANT

• Before updating the firmware you must install the printer driver.

• Do not turn off the power when transferring data or updating firmware.

• If another application is running, exit the application.

• If the Editor Lite LED is lit in green, press and hold the Editor Lite Button until the LED is off.
 

For Windows 7

a Turn the printer On and connect the USB cable.

b Start the P-touch Update Software.

 For Windows 7:

Double-click the P-touch Update Software icon.

Note
The following method can also be used to start P-touch Update Software: 
Click Start > All Programs > Brother P-touch > P-touch Update Software.

 

 For Windows 8 / Windows 8.1:

Click P-touch Update Software on the Apps screen or double-click P-touch Update Software on 
the desktop.

 For Windows 10:

Click Start > Brother P-touch > P-touch Update Software, or double-click P-touch Update 
Software on the desktop.
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c Click the Machine update icon.
 

d Select the Printer, make sure that The machine is connected correctly. message appears, and then 
click OK.
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e Select the Language, select the check box next to the firmware you want to update to, and then click 
Transfer.

IMPORTANT

Do not turn the printer off or disconnect the cable during data transfer.
 

 

f Check the content to be updated, and then click Start to begin the update. 
The firmware update begins.

IMPORTANT

Do not turn the printer off or disconnect the cable during the update process.
 

For Mac 7

a Turn the printer On and connect the USB cable.

b Double-click Macintosh HD > Applications > P-touch Update Software, and then double-click the 
P-touch Update Software application icon.
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c Click the Machine update icon.
 

d Select the Printer, make sure that The machine is connected correctly. message appears, and then 
click OK.

e Select the Language, select the check box next to the firmware you want to update to, and then click 
Transfer.

IMPORTANT

Do not turn the printer off or disconnect the cable during data transfer.
  

f Check the content you want to update, and then click Start to begin the update. 
The firmware update begins.

Note
Do not turn the printer off during the update process.
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8

Reset your printer's device settings if the printer is not operating correctly.

Reset Device Settings to the Factory Settings Using the Label 
Printer Buttons 8

To reset the printer, do the following:

a Turn the printer off.

b Press and hold the Power ( ) and Cutter ( ) Buttons for about two seconds. The Status LED lights in 
orange and the Editor Lite LED flashes in green.

c Continue holding down the Power ( ) Button, and press the Cutter ( ) Button six times. 

d Release the Power ( ) Button. The Status LED flashes in orange and the Editor Lite LED flashes in 
green. Then, the Status LED lights in green. 

Reset the Label Printer 8
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We recommend cleaning your printer on a regular basis to maintain its correct performance.

Note
Always disconnect the AC Power Cord before cleaning the printer.

 

Clean the Exterior of the Unit 9

Wipe any dust and marks from the main unit using a soft, dry cloth.

Use a cloth slightly damp with water on difficult to remove marks.

Note
Do not use paint thinner, benzene, alcohol or any other organic solvent.

These may deform or damage the printer case.
 

Clean the Label Outlet 9

If a label causes the machine to jam due to adhesive residue attached to the label outlet, disconnect the AC 
Power Cord from the machine and clean it with a cloth or cotton swab dipped in isopropyl alcohol or ethanol.

Note
Use isopropyl alcohol or ethanol according to the manufacturer's safety guidelines, as applicable.   

 

Self-Cleaning Print Head 9

The DK Roll (thermal recording paper type) used with the machine is designed to clean the print head 
automatically. When the DK Roll passes the print head during printing and label feeding, the print head is 
cleaned. 

Maintenance 9
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Overview 10

This chapter explains how to resolve typical problems you may encounter when using the label printer. If you 
have any problems with the printer, first make sure you have performed the following tasks correctly:

 Connect the printer to an electrical socket. For more information, see Connect the Power Cord on page 4.

 Remove all protective packaging from the printer.

 Install and select the correct printer driver. For more information, see Install the Printer Driver and Software 
on a Computer on page 8.

 Connect the printer to a computer. For more information, see Connect the Label Printer to a Computer 
on page 8.

 Close the DK Roll Compartment Cover completely.

 Insert a DK Roll correctly. For more information, see Load the DK Roll on page 5.

If you still have problems, read the troubleshooting tips in this chapter for help. If, after reading this chapter, 
you are unable to resolve your problem, visit the Brother support website at support.brother.com.

Driver Installation Problems (for Windows) 10

Troubleshooting 10

Problem Solution

The “Device driver software was not 
successfully installed." message 
appears on the computer.

• Although such Windows messages may continue to appear during the 
installation, you can still install the driver correctly using the installer.

• Before you run the installer, make sure that the printer is on and that it is 
connected to your computer with a USB cable.

• If the printer driver is not successfully installed, go to I cannot install the 
printer driver even if I follow the correct procedure. on page 43.

• I cannot install the printer driver 
even if I follow the correct 
procedure.

• I cannot see my printer listed in 
P-touch Editor even though I have 
installed the printer driver.

If you cannot use your printer even though you have installed the printer driver:

1 Download the Printer Driver Uninstaller from support.brother.com.

2 Use the Printer Driver Uninstaller to remove the printer information.

3 Run the installer again and follow the on-screen instructions to proceed with 
the installation.

http://support.brother.com/
http://support.brother.com/
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LED Indications 10

The indicators light and flash to indicate the printer's status.

 or  or Indicator is lit in the colour shown

 or  or Indicator is flashing in the colour shown

Indicator can be off, lit, or flashing in any colour

Indicator is off

Status LED Editor Lite LED Condition

Power is Off

Idle mode

Feeding mode

Printing mode

Cutting mode

P-touch Editor Lite mode

Receiving data

Cancelling the print job

The DK Roll Compartment Cover is open. Close the DK Roll 
Compartment Cover correctly.

The printer is in Reset mode.

For more information, see Reset Device Settings to the Factory 
Settings Using the Label Printer Buttons on page 41.

The printer is in Cooling mode.

The printer settings are being reset.

For more information, see Reset Device Settings to the Factory 
Settings Using the Label Printer Buttons on page 41.

The printer is in Boot mode.

Try updating the firmware.

For more information, see Update the Firmware on page 36.

If the printer is still in Boot mode, contact Brother customer 
service.



Troubleshooting 

45

10

(Once for 2 seconds)

Roll end error

No media error

Wrong media error

Feed error

Cover open error

Transferred data error

(Twice for 2 seconds)

Cutter error

(Flashes rapidly)

System error

Contact Brother customer service.

Status LED Editor Lite LED Condition
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Printing Problems 10

Problem Solution

The Status LED is not lit. Is the AC Power Cord inserted correctly? 
Check that the AC Power Cord is inserted. If it is inserted correctly, try plugging 
it into another electrical socket.

The printer does not print, or a 
printing error is received.

• Is the cable loose?
Check that the cable is connected securely.

• Is the DK Roll installed correctly?
If not, remove the DK Roll and reinstall it.

• Is there enough roll remaining?
Check that there is enough roll remaining.

• Is the DK Roll Compartment Cover open?
Check that the DK Roll Compartment Cover is closed.

• Has a print error or transmission error occurred?
Turn the printer Off and then turn it On again. If there is still a problem, 
contact your Brother customer service.

• If the printer is connected via a USB hub, try connecting it directly to the 
computer. If not, try connecting it to another USB port.

The printed label contains streaks or 
poor quality characters, or the label is 
not fed correctly.

Is the print head or roller dirty?
While the print head generally remains clean under normal use, lint or dirt from 
the roller may become stuck on the printer head.
If this occurs, clean the roller.
For more information, see Self-Cleaning Print Head on page 42.

A data transmission error appears on 
the computer.

Is the printer in cooling mode (the Status LED is flashing in orange)?
Wait until the Status LED stops flashing and then try printing again.

Labels are jammed in the cutter. Contact Brother customer service.

The label is not ejected correctly after 
printing.

• Check that the Label Output Slot is not blocked.

• Check that the DK Roll is set correctly by removing the DK Roll and 
reinstalling it.

• Ensure that the DK Roll Compartment Cover is closed correctly.

I want to cancel the current printing 
job.

Make sure that the printer is On, and press the Power ( ) Button.

The print quality is poor. Is there dirt or lint on the roller preventing it from rolling freely? 
For more information, see Self-Cleaning Print Head on page 42.

After replacing the Roll while the 
Add-In feature was activated, the 
layout style was not updated.

Close P-touch Editor to exit the Add-In, and then reactivate the Add-In.

The P-touch Add-In icon is not 
displayed in Microsoft Word.

• Is Microsoft Word started up from Microsoft Outlook?

• Is Microsoft Word chosen as the default editor for Microsoft Outlook?
Due to program limitations, the Microsoft Word Add-In does not work with 
the above settings. Quit Microsoft Outlook, and restart Microsoft Word.
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The printer is in cooling mode The thermal head is too hot.

The printer stops and resumes printing only after the thermal head has cooled 
down. The head may become too hot if you are printing a large number of 
labels.

When the thermal head becomes too hot, it may produce imaging outside the 
print area. To avoid or delay overheating, make sure the printer has adequate 
ventilation and is not located in an enclosed space.

If the printer must cool down because it overheated due to the type of DK Roll 
you are using or the contents of the label, printing may take longer than usual.

Note
This condition may occur more often when the printer is used at high altitude 
(more than 10,000 ft (3,048 m)) due to a lower air density available to cool 
the printer.

 

Cutter error If a cutter error occurs, keep the DK Roll Compartment Cover closed and press 

the Power ( ) Button. The cutter moves back to the normal position and the 
printer turns off automatically.
After the printer is Off, check the label outlet and remove any jammed labels. 
Contact Brother customer service.

Unable to reset an error To reset an error:

1 Open the DK Roll Compartment Cover, and then close it.

2 If the error is not reset, press the Cutter ( ) Button or Feed ( )  Button.

3 If the error is not reset, turn the printer off, and then turn it on again.

4 If the error is not reset, contact Brother customer service.

I want to reset the printer. You can reset the printer using the Printer buttons.

For more information, see Reset Device Settings to the Factory Settings Using 
the Label Printer Buttons on page 41.

Problem Solution



Troubleshooting 

48

10

Printed barcodes cannot be read.  Print labels so that barcodes are aligned with the print head as shown 
below:
 

1 Print head

2 Barcodes

3 Printing orientation

 Barcodes may not be read if they are reduced or enlarged.

 Try using another scanner.

 We recommend printing barcodes with Print Quality options set to Give 
priority to print quality. 

For Windows 7:

To display the Quality options, open the printer properties by clicking Start > 
Devices and Printers, right-clicking the printer you want to set up, and then 
clicking Printing preferences.

For Windows 8 / Windows 8.1:

To display the Quality options, open the printer properties by clicking Control 
Panel in the Apps screen > Hardware and Sound > Devices and Printers, 
right-clicking the printer you want to set up, and then clicking Printing 
preferences.

For Windows 10:

To display the Quality options, open the printer properties by clicking Start > 
Settings > Devices > Printers & scanners > Devices and Printers, 
right-clicking the printer you want to set up, and then clicking Printing 
preferences.

For Mac:

To change the Print Quality options, open the Print dialog box and select Basic 
from the print options pop-up menu. 

Problem Solution

1

2

3
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Version Information 10

Problem Solution

I do not know the version number of 
the firmware for the printer.

To check for the latest firmware:

1 Turn your printer on.

2 Press and hold the Cutter ( ) Button for several seconds to print the report.

We recommend you use a 62 mm DK Roll.

I want to confirm whether I am using 
the latest version of the software.

Use the P-touch Update Software to confirm whether you have the latest 
version.

For more information about the P-touch Update Software, see How to Update 
P-touch Software on page 34.
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Label Printer Specifications 11

Operating environment 11

Product Specifications 11

Items Specifications

Display Status LED (green, orange, red), Editor Lite LED (green)

Print

Printing method Direct thermal printing via thermal head

Speed of printing Max. 150 mm/sec, Max. 93 labels/min. (Standard Address 
Labels)(When connected to the PC and using P-touch 
Editor)

Print head 300 dpi/720 dot

Max. printing width 59 mm

Max. printing length 1 m

Min. printing length 12.7 mm

Cutter Durable automatic cutter

Buttons Power ( ) button, Feed ( ) button, Cutter ( ) button, Editor Lite Button

Interface USB

Power supply 220 V - 240 V AC, 50/60 Hz, 1.1 A

Size (W x D x H) 128 mm x 221 mm x 153 mm

Weight Approx. 1.1 kg (Without DK Rolls)

Items Specifications

Operating temperature 10°C to 35°C

Operating humidity 20% to 80% (without condensation)
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You can use this machine to print directly from various Windows software, by installing the printer driver.

IMPORTANT

Because the paper size for this machine is different from other regular printers, you may not be able to 
print even after installing the driver and software, unless the software allows for the correct label size to 
be set. 

 

Setting the Printer Driver 12

The printer names in the following screens may differ from your printer's name.

The screens may vary depending on the printer model, or your operating system.

a Open the Devices and Printers window.

 For Windows 7:

Click the Start menu > Devices and Printers.

 For Windows 8 / Windows 8.1:

1 On the desktop screen, move your cursor to the upper or lower right corner. The menu bar will appear 
on the right edge of the Desktop screen.

Note
If the Start screen is on your computer screen, click the desktop tile on the Start screen first.

2 Click Settings > Control Panel > Hardware and Sound > Devices and Printers.

 For Windows 10:

1 Click / right-click (For the touch operation, touch and hold) Start on the desktop.

2 (Windows System >) Control Panel > Hardware and Sound > Devices and Printers.

Note
For details, see Windows Help.

b Select "Brother QL-XXX" (where "XXX" is your printer name), and right click and select Select printing 
preferences.The Brother QL-XXX printing preferences dialog box appears.

c Select the settings you want and click OK. You can set the paper size, number of copies, quality and cut 
option.

Printing directly from other Windows 
software 12
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Basic Tab 12

You can set the paper size, number of copies, quality and cut option.

Advanced Tab 12

You can set graphics options ("Halftone", "Brightness" and "Contrast") and "Continuous Tape Format".

You can change the Label Format or create a new Label Format from the Continuous Tape Format 
dialog box, which appears when you click Settings....
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You can set the format name ("Name") and size ("Width", "Length", and "Feed"), and click Default.

Other Tab 12

You can change the measurement unit ("mm" or "inch").



Printing directly from other Windows software 

54

12

Printing from other Windows software 12

To print from other Windows software, you must follow the instructions below.

The operation methods may differ depending on the software.

IMPORTANT

Because the paper size for this machine is different from other regular printers, this printer may not achieve 
optimal results.

a Select "Brother QL-XXX" (where "XXX" is your printer name) in the printer setting of the application.

b Adjust the paper size setting to the size of DK Roll set in your printer.
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